I’m pretty proud of myself. I just configured PHP to compile without any problems…well no imap support, but that can wait.

I saw that someone asked how to resolve the problem, but had no answer, and then I realized with the help of an answer from someone else on a messageboard that you have to install the development version of the libraries to compile certain support into a program.

Here is my chance to give back to the Linux world by helping another newbie out (without acting like I was above him or anything, just a newbie helping a newbie).


EDITORS NOTE 05/20/2017: All technical blog posts past this point moved to RubyColoredGlasses.com